<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Stop making going outside a summer chore - The Scraped-Up Kid</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scrapedupkid.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://scrapedupkid.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are you treating outside time like a summer chore? Stop requiring your kids to have fun. Instead set them up for success and get out of the way."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stop making going outside a summer chore" />
<meta property="og:description" content="Are you treating outside time like a summer chore? Stop requiring your kids to have fun. Instead set them up for success and get out of the way." />
<meta property="og:url" content="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" />
<meta property="og:site_name" content="The Scraped-Up Kid" />
<meta property="article:author" content="scrapedupkid" />
<meta property="article:tag" content="summer activities" />
<meta property="article:tag" content="summer chore" />
<meta property="article:tag" content="summer fun" />
<meta property="article:section" content="outdoor parenting" />
<meta property="article:published_time" content="2017-06-19T07:28:56+00:00" />
<meta property="article:modified_time" content="2017-06-19T07:32:06+00:00" />
<meta property="og:updated_time" content="2017-06-19T07:32:06+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Are you treating outside time like a summer chore? Stop requiring your kids to have fun. Instead set them up for success and get out of the way."/>
<meta name="twitter:title" content="Stop making going outside a summer chore - The Scraped-Up Kid"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920.jpg"/>
<meta name="twitter:creator" content="@cheriethemainer"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scrapedupkid.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Scraped-Up Kid &raquo; Feed" href="http://scrapedupkid.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scraped-Up Kid &raquo; Comments Feed" href="http://scrapedupkid.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Scraped-Up Kid &raquo; Stop making going outside a summer chore Comments Feed" href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scrapedupkid.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://scrapedupkid.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://scrapedupkid.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://scrapedupkid.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://scrapedupkid.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://scrapedupkid.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://scrapedupkid.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scrapedupkid.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scrapedupkid.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p5sLEm-mx' />
<link rel="alternate" type="application/json+oembed" href="http://scrapedupkid.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscrapedupkid.bangordailynews.com%2F2017%2F06%2F19%2Ftips-and-strategies%2Fstop-making-going-outside-a-chore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scrapedupkid.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscrapedupkid.bangordailynews.com%2F2017%2F06%2F19%2Ftips-and-strategies%2Fstop-making-going-outside-a-chore%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p5sLEm-mx',
            title: 'Stop making going outside a summer chore',
            templates: {
                twitter: '{{title}}: {{url}} (via @cheriethemainer)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Scraped-Up Kid:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'scrapedupkid'},
            {'service': 'twitter', 'id': 'cheriethemainer'},
            {'service': 'rss', 'id': 'http://scrapedupkid.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "stop-making-going-outside-a-chore";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Scraped-Up Kid', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2014/12/cropped-possible-header.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #fffffd;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Cherie Galyean','dimension2': 'post','dimension3': '278.1397','dimension5': 'Not Set',				'dimension10': '0',
				 
				'dimension11' : 'summer activities,summer chore,summer fun'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '278.1397', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '278.1397';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Cherie Galyean","contentPublishedDate":"2017-06-19","contentPublishedTime":"2017-06-19 07:28:56-04:00","lastUpdatedTime":"2017-06-19 07:32:06-04:00","primaryCategory":"tips and strategies","allCategories":"outdoor parenting|play|summer|tips and strategies"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-1397 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://scrapedupkid.bangordailynews.com/" title="The Scraped-Up Kid" rel="home">
					<h1 class="site-title">The Scraped-Up Kid</h1>
                    <h2 class="site-description">Get out. And take your kid with you.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+Scraped-Up+Kid&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://scrapedupkid.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://scrapedupkid.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://scrapedupkid.bangordailynews.com/about-cherie/">About Cherie</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://scrapedupkid.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://scrapedupkid.bangordailynews.com/the-great-hikes-for-kids-series/">Great Hikes for Kids Series</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://scrapedupkid.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1397" class="post-1397 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoor-parenting category-play category-summer category-tips-and-strategies tag-summer-activities tag-summer-chore tag-summer-fun">
	<header class="entry-header">
		
            <h1 class="entry-title">Stop making going outside a summer chore</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" title="Permalink to Stop making going outside a summer chore" rel="bookmark"><time class="entry-date" datetime="2017-06-19T07:28:56+00:00">June 19, 2017</time></a></span><span class="categories-links"><a href="http://scrapedupkid.bangordailynews.com/category/outdoor-parenting/" rel="category tag">outdoor parenting</a>, <a href="http://scrapedupkid.bangordailynews.com/category/play/" rel="category tag">play</a>, <a href="http://scrapedupkid.bangordailynews.com/category/summer/" rel="category tag">summer</a>, <a href="http://scrapedupkid.bangordailynews.com/category/tips-and-strategies/" rel="category tag">tips and strategies</a></span><span class="tags-links"><a href="http://scrapedupkid.bangordailynews.com/tag/summer-activities/" rel="tag">summer activities</a>, <a href="http://scrapedupkid.bangordailynews.com/tag/summer-chore/" rel="tag">summer chore</a>, <a href="http://scrapedupkid.bangordailynews.com/tag/summer-fun/" rel="tag">summer fun</a></span>					    <div class="author-byline">
			By <a href="http://scrapedupkid.bangordailynews.com/author/cherie/" title="Posts by Cherie Galyean" rel="author">Cherie Galyean</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Stop making going outside a summer chore."
               data-url="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/"
               data-via='cheriethemainer'               data-related="cheriethemainer,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-250x250.jpg&description=Stop making going outside a summer chore" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>School is ending (in our house, this is the first official day of vacation) and that means it&#8217;s summer chore time on social media.</p>
<p>You know what I mean, right? The &#8220;helpful&#8221; posts and memes that float around on Facebook listing all the things kids need to do before earning screen time in the summer?</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920.jpg"><img class="alignnone size-medium wp-image-1404" src="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-450x283.jpg" alt="summer chore list" width="450" height="283" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-450x283.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-768x483.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-600x378.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>You know, like before you can use electronics you need to:</p>
<ul>
<li>Make your bed</li>
<li>Brush your teeth</li>
<li>Clean up your room</li>
<li>Go outside for twenty minutes</li>
<li>Sweep the kitchen</li>
</ul>
<p>Wait, what? What was that one?</p>
<p>&#8220;Go outside?&#8221;</p>
<p>Why is that one always on there?</p>
<p>&nbsp;</p>
<p>Do we really need to frame going outside as an unpleasant thing that needs to be trudged through before the &#8220;real fun&#8221; of screen time begins?</p>
<p>I occasionally get accused of being a bit Pollyanna-ish about screen time. People like to tell me that their kids never want to go outside or that they whine the whole time they are out there. Or that they can&#8217;t get the phone out of their kid&#8217;s hands no matter what. Or that my kids are still young so I don&#8217;t know what it&#8217;s like dealing with teenagers.</p>
<p>Look. That may be. But I still don&#8217;t see how making rules that position going outside as an unpleasantry equivalent to cleaning the house is going to help matters.</p>
<p>Going outside isn&#8217;t a chore. It&#8217;s an activity. It&#8217;s an activity that you would like your children to do. And any teacher will tell you that forcing activities is a surefire way to make them flop.</p>
<p>If you want an activity to succeed, try this method:</p>
<h3>Set it up</h3>
<p>Make getting outdoors an easy, attractive option. Give them scrap wood for building. Move the LEGOs out on the porch. Walk or bike the route to the nearest playground with them so they feel confident doing it on their own. <a href="http://scrapedupkid.bangordailynews.com/2015/07/07/tips-and-strategies/how-to-get-your-kids-and-you-off-the-couch-this-summer/">Set some goals for the summer.</a> Pop a tent up in the backyard and leave it there. Put up a tire swing.</p>
<p>This doesn&#8217;t have to be hard or expensive. My kids are currently obsessed with a $5 badminton set and the clothesline.</p>
<p>A little bit of prep means that there will be options that tempt them outside, or that will minimize the whining once you kick them out there.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<h3>Get your kids involved in planning</h3>
<p>Let them pick the hike. Let them design the treehouse. Let them pick the game. Let them choose the seeds, or the birdfeeder, or the hammock.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920.jpg"><img class="alignnone size-medium wp-image-1405" src="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920-338x450.jpg" alt="treehouse" width="338" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920-338x450.jpg 338w, https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920-768x1024.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920-450x600.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/treehouse-100206_1920.jpg 1440w" sizes="(max-width: 338px) 100vw, 338px" /></a></p>
<p>It&#8217;s amazing how many parents I see trying to micromanage their kid&#8217;s playtime. They stand like camp counselors with their clipboards, checking off activities like it&#8217;s their job. Then they wonder why the kids aren&#8217;t interested in doing any of those things.</p>
<p>I used to keep an idea list of activities on the fridge, just for inspiration if the kids were bored. Want to know how many times they did those activities?</p>
<p>None.</p>
<p>Zip. Zilch. Zero.</p>
<p>They just did what they wanted to do it anyway. So now I just plan it that way.</p>
<h3>Get out of the way</h3>
<p>If you need permission to ignore your children for the whole summer, here I am, giving it to you.</p>
<p>You hereby have my permission to ignore your children this summer.</p>
<p>Yes, they <a href="http://scrapedupkid.bangordailynews.com/2015/07/20/outdoor-parenting/do-your-kids-whine-outdoors-heres-how-to-handle-it/">might whine a bit about being bored. </a>Who cares? They&#8217;ll get over it eventually. You don&#8217;t have to listen to it. Walk away, get busy yourself, and they&#8217;ll eventually fill the time with something.</p>
<p>Perhaps you&#8217;ll come back to a mocking chalk picture of yourself in the driveway, but who cares? At least they got some fresh air while they did it.</p>
<p>And for that pesky screen time? Set a limit and forget it. My kids know how much time they get, and then they are done. If they want their screen time at 6:45 a.m., that&#8217;s when they get it&#8230;but then that&#8217;s a whole lot of day to fill afterwards. They have learned to choose wisely.</p>
<p>Don&#8217;t make your break so hard and unappealing and, well&#8230;like a summer chore. Just set it up, let them plan it, and get out of the way.</p>
<p>Oh, yeah. One more thing.</p>
<p>You are going to need to be a good role model.</p>
<p>You know what that means, right?</p>
<p>Put the phone down and get out there yourself.</p>
<p>&nbsp;</p>
</p>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Stop making going outside a summer chore."
               data-url="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/"
               data-via='cheriethemainer'               data-related="cheriethemainer,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/06/checklist-2077020_1920-250x250.jpg&description=Stop making going outside a summer chore" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/f8a0e47c7843f825228a23829a625749?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F278%2Ffiles%2F2014%2F12%2FCherie-headshot-b-small-300x300.jpg"
		 alt="Cherie Galyean"
		 title="Cherie Galyean"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Cherie Galyean</h2>
		<p class="author-bio">
			In a perfect world, Cherie Galyean would spend hours every day chasing her kids up hiking trails, pretending to garden, and baking things. Instead, she works full-time in the non-profit sector and fits those other things in-between loads of laundry in her free time. A Maine native with multiple hometowns, she currently lives on Mount Desert Island with her husband, seven-year-old daughter, five-year-old son, and the best shelter mutt in the world.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://scrapedupkid.bangordailynews.com/2017/06/02/acadia/top-three-posts-on-acadia-with-kids/" rel="prev"><span class="meta-nav">&larr;</span> My most popular posts on visiting Acadia with kids</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "cgalyean@hotmail.com", 
                                post_title : "Stop making going outside a summer chore", 
                                post_link : "http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/", 
                                post_id : "1397"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Cherie Galyean</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/f8a0e47c7843f825228a23829a625749?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F278%2Ffiles%2F2014%2F12%2FCherie-headshot-b-small-300x300.jpg"
                             alt="Cherie Galyean"
                             title="Cherie Galyean"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        In a perfect world, Cherie Galyean would spend hours every day chasing her kids up hiking trails, pretending to garden, and baking things. Instead, she works full-time in the non-profit sector and fits those other things in-between loads of laundry in her free time. A Maine native with multiple hometowns, she currently lives on Mount Desert Island with her husband, seven-year-old daughter, five-year-old son, and the best shelter mutt in the world.                    </p>
                    
                                            <a href="https://twitter.com/cheriethemainer" class="twitter-follow-button" data-show-count="true">
                            Follow @cheriethemainer                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/scrapedupkid"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-parenting">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Scraped-Up+Kid&utm_source=parenting-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Scraped-Up+Kid&utm_source=parenting-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for parenting --><!-- Blogs widget served from memcached --><!-- blogs category: parenting --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.012250 seconds to load. --><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/scrapedupkid">Scraped-Up Kid</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/scrapedupkid" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scrapedupkid"><a href="https://www.facebook.com/scrapedupkid">Scraped-Up Kid</a></blockquote></div>
		</div>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://scrapedupkid.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 10 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://scrapedupkid.bangordailynews.com/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><ul><li><a target="_self" href="http://scrapedupkid.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://scrapedupkid.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(6)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(7)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(6)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(8)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(6)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(3)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='http://scrapedupkid.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
		</ul>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/06/19/tips-and-strategies/stop-making-going-outside-a-chore/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Scraped-Up+Kid&utm_medium=footer">
                                <img src="http://scrapedupkid.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Scraped-Up Kid is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/scrapedupkid.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://scrapedupkid.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.scrapedupkid, categories.outdoor-parenting, categories.play, categories.summer, categories.tips-and-strategies, authors.cherie'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.scrapedupkid,categories.outdoor-parenting,categories.play,categories.summer,categories.tips-and-strategies,authors.cherie" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=278.1397&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'80738034',post:'1397',tz:'-4',srv:'scrapedupkid.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '80738034', '1397' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
